Re: Tester gezocht voor de Apple 2024 App

64
Hi ik heb toch een probleem.
Ik kan geen data ophalen als
1. Ik ben verbonden op het wifi netwerk van de zaak, waar de poort geblokkeerd wordt, logisch
2. Maar ik zet in de app Wifi uit, en laat alleen mobile data connectie aan staan
dan geen connectie mogelijk
3.totdat ik werkelijk op mijnIphone de wifi uitzet,
Dan krijg ik wel connectie

Dus dan snap ik even niet , wat dan de functie doet in de app om wifi te togglen

Grtz G-J

Re: Tester gezocht voor de Apple 2024 App

65
secbro schreef: 27 mei 2024 15:06 Ik denk voor bijna 100% dat het een (te) groot font is. Net getest op diverse apparaten en daar treed het op met een groter dan normaal font.

update: getest als het font groter wordt gezet dan standaard dan treed dit op. In de volgende release is dit opgelost. Er zijn geen screenshots nodig.
Bij de nieuwe versie (10) is het probleem opgelost 👍🏻

Re: Tester gezocht voor de Apple 2024 App

67
Ik krijg externe toegang niet voor elkaar.
Na paar uur klooien (poorten staan open) API werkt, ik kan alles pingen wil de verbinding niet lukken.

Uiteindelijk kwam ik er achter dat het met UTP aangesloten het wel werkt (na aanpassing IP in de router)
Ik heb geen kabel liggen in de buurt en gebruik de Pi draadloos (draait al 3 jaar probleemloos)

Als ik ping op draadloos IP van de Pi dan zijn de poorten gesloten, ping ik op vast adres dan zijn ze open.

Iemand nog tips?

Re: Tester gezocht voor de Apple 2024 App

71
gjdevries schreef: 31 mei 2024 18:29 Hi ik heb toch een probleem.
Ik kan geen data ophalen als
1. Ik ben verbonden op het wifi netwerk van de zaak, waar de poort geblokkeerd wordt, logisch
2. Maar ik zet in de app Wifi uit, en laat alleen mobile data connectie aan staan
dan geen connectie mogelijk
3.totdat ik werkelijk op mijnIphone de wifi uitzet,
Dan krijg ik wel connectie

Dus dan snap ik even niet , wat dan de functie doet in de app om wifi te togglen

Grtz G-J
Enig idee?

Re: Tester gezocht voor de Apple 2024 App

75
Ik stuur even een plaatje op van iets dat mij vanochtend opviel: bij het gas verbruik per dag staat in de u-as bij iedere lijn een 0 (nul).
Verder niet heel veel opmerkingen anders dan dat ik niet de enige ben die moeite heeft om mbv de API van buitenaf data op te halen. Ik doe dat nu via een VPN naar mijn router. Moet daar nog even mee verder stoeien om uit te sluiten dat het niet aan mijn settings ligt 😀.
Edit: dubbele afbeelding.
Bijlagen